Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:Kismet and OpenWRT
Date:14:04:36 27/09/2017

> To add more information, I tried compiling kismet-remote instead of kismet-tetra and it fails because it's missing dependencies:
>
> libcap.so.2
> libncursesw.so.6
> libpcre.so.1
> libstdc++.so.6
> libz.so.1
>
> I went into menuconfig and the first 3 already have <M> next to them in the libraries section. The last 2 weren't in the libraries list. Perhaps they're found somewhere else.
>
> Any help would be appreciated. Thanks.

They should be part of the lede distro; if not, there may be external repos you need to pull into lede to get them; they build fine for the bullet m2 under lede from https://git.lede-project.org/source.git, master branch


Reply to this message