Kismet Wireless

Kismet Forums

 

Posted by:laserpad
Subject:Libraries
Date:00:22:33 09/06/2016

> I was installing Kismet and I got the error saying I needed to install the
> libraries. ('libcurses or libncurses'). I am running Ubuntu 16.04. The command used to install either of the libraries would be much appreciated. Thanks.
>
> - Joe xo

sudo apt-get update
sudo apt-get install libncurses5-dev


Reply to this message