Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:Strange Message
Date:23:01:17 27/02/2016

Simple answer - drones may be a bit broken right now, I'm not sure.

There's going to be new drone code soon - some of it specifically tuned to make running on openwrt devices much simpler by dropping libstdc++ requirements - which should make things a lot better.

When the new drone code goes in I'll be sure to make a note on the dev blog; it's going to be part of the general rewrite for nextgen-fields, etc.

If nothing else, though, see if you have a version mismatch and make sure both ends are running the 2016R1 release.


Reply to this message