Kismet Wireless

Kismet Forums

 

Posted by:gray
Subject:Failed to load plugin dot15dot4
Date:02:17:50 09/09/2014

>FATAL: Failed to load plugin 'dot15dot4.so': This plugin was compiled for a >different version of Kismet; Please recompile and reinstall it or remove it >entirely.
>FATAL: Failure during activating plugins.

I followed the instructions at https://github.com/greatscottgadgets/ubertooth/wiki/Build-Guide step by step and ensured the logtypes included pcapbtbb.

I've reinstalled everything multiple times. The Ubertooth is something a coworker gave me because he couldn't figure it out and I'm about to throw in the towel as well. Thanks to anyone who can help.


Reply to this message