Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:problem compiling kismet-2013-03-R1b on Raspberry Pi
Date:15:31:46 31/01/2014

> Hi Everybody,
>
> I'm trying to build up a small, easily deployable headless (no monitor/keyboard/mouse) Raspberry Pi based WiFi scanning/wardriving appliance.
>
> I've been able to compile and install kismet-2013-03-R1b successfully once and once only on a Raspberry Pi (the first time ironically)!!
>
> I've tried several times since using Raspbian Wheezy, Kali (for Pi) 1.0.5 and 1.0.6, and Pwn Pi and I get the same result... during compilation the Raspberry Pi loses IP connectivity, I lose my SSH session and I have to pull the plug.
>
> After trying to replicate my initial success multiple times I thought I would ask here to see if anyone else has successfully complied, installed and is using Kismet 2013-03-R1b on a Raspberry Pi.
>

There shouldn't be anything special about compiling it on a pi - you're missing some sort of headers, look at the errors and see. You probably need some -devel packages.


Reply to this message