Kismet Wireless

Kismet Forums

 

Posted by:jopa
Subject:Error in ./configure "too many arguments"
Date:22:53:06 07/04/2013

> What version of kismet?
Kismet-2013-03-R1a.

>What distro?
lubuntu 10.04 (ububtu 10.04 LTS with LXDE)
Mint 9 XFCE

>What shell?
bash

>What versions of netlink do you have installed?
libnl v1
and libnfnetlink v1 (as in read.me)

>What are you passing to --with-netlink-version, if anything?
w/o and --with-netlink-version=1

as U can see libnl v1 is detected but there comes error.
Kismet-2011-03-R2. is compiled w/o any problems on the same PCs


Reply to this message