Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:setchannel() could not set channel n/nnnn on interface 'wlan0mon' err -16
Date:01:19:19 05/12/2012

> > >
> >
> > Disable networkmanager.
>
> Thank you - that's it.
>
> Already before I asked here I found a hint to right-click the networkmanager-icon and disable the wireless lan.
>
> I did so, the wireless lan was disabled and the wlan-led went off. As a result kismet did not work.
>
> Now I succeeded when stopping the networkmanager-service.
>
> Thank you once more.

I'm working on a workaround do basically just ifdown the base interface - thatr seems to solve this - but I'm not sure nm won't wake it back up.


Reply to this message