Kismet Wireless

Kismet Forums

 

Posted by:bar0412
Subject:setchannel() could not set channel n/nnnn on interface 'wlan0mon' err -16
Date:22:43:13 04/12/2012

> >
>
> Disable networkmanager.

Thank you - that's it.

Already before I asked here I found a hint to right-click the networkmanager-icon and disable the wireless lan.

I did so, the wireless lan was disabled and the wlan-led went off. As a result kismet did not work.

Now I succeeded when stopping the networkmanager-service.

Thank you once more.


Reply to this message