Kismet Wireless

Kismet Forums


Posted by:cjac
Subject:Kismet drone sending packets, server not seeing them
Date:19:12:26 17/07/2012

> > I've been working on this problem for a while: I'm trying to get a server/drone setup going, and I think the drone is working properly. I can connect to it with kismet, but the main application reports no packets are being seen. Looking at wireshark, the drone is obviously sending loads of packets, with SSIDs easily picked out. Kismet complains about not seeing any packets for X seconds and tries to reconnect repeatedly.
> >
> > I've tried setting up Kismet on Fedora, used the pre-installed setup in Backtrack 5r2, tried KisMAC, all with no luck. Any ideas?
> Sure your versions aren't mismatched? Anything after 2008 needs a drone that is also newer than 2008; the protocol was reworked to be forward-compatible.
> The old code needs to match server and drone versions or it's got a moderate chance of not working.

Finally getting back around to this project, and it looks like though my drone was at the latest version (at the time, at least), the kismet from the fedora repository was waaay old. Thanks for your help, I'm going to try it with the same version on fedora now.

Reply to this message