Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:Error on startup
Date:20:40:18 12/02/2012

> > I'm new at this so bare with me.
> >
> > I'm running on Ubuntu 11.10.
> >
> > When I start Kismet, I receive the following error, continually:
> > ERROR: Could not connect to the GPSD server, will connect in x seconds
> >
> > Any thoughts?
> >
> > Also, I'm running this on an MSI netbook, with a Realtek 8187 wireless card.
> > I edited kismet.conf, adding the following: ncsource=wlan0:name=realtek:type=rtl8187.
> >
> > Does this look correct?
> > Thanks in advance
>
> In your Kismet.conf file, make sure you set gps=false.

Correct. If you don't have a GPS and dont plan to use one, turn off the gps support in kismet, or else it will continually try to connect.

And no, that's not correct syntax. The format is:

ncsource=interface:option1,option2,option3

so

ncsource=wlan0:name=realtek,type=rtl8187

however you don't need type for properly supported cards, so you can just do

ncsource=wlan0:name=realtek


Reply to this message