Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:Drone question
Date:12:59:28 03/10/2011

> I have a drone I've set up Ubuntu 10.04 Kismet 2001/11/01,
> On a different m/c I have a Kismet server running on a Debian build 2.6.31.6 ? (running alienvault an OSSIM) but it's version is Kismet 2008.05.R1. My simple question will the "Kismet 2011-03-R2" drone talk sucessfully to the
> "Kismet 2008.05.R1" server? I seem to get "FATAL: too many resync attempts, something is wrong" when I try and start the server and then it dies. I can telnet to the drone from the Debian m/c and it seems to be sending something.

No - 2008 to 2011 is not supported.

The newcore drone protocol was rewritten to be forward-flexible in ways the original drone never was - the original code was thrown together as a proof of concept more or less, and then persisted. Properly written drones and clients for the new protocol should always be able to negotiate at least some level of compatibility.

You'll need to bring your drone client up to a more recent version (and you might as well go to the latest release, then).


Reply to this message