Kismet Wireless

Kismet Forums

 

Posted by:roker
Subject:no clients seen
Date:16:25:03 28/09/2011

Thanks for helping!

OK, i let my fingers away from iwconfig, but there are still no clients.
I am sure there is minimum one client at my own AP (my smartphone ^^).

I looked around in the internet and saw in tutorials (etc...), that you must select the AP with arrow-keys. All this tutorials based on an older version of kismet, but in my version of kismet shipped with Backtrack 5 R1 i can't select any AP. I think i have this problem:

http://www.backtrack-linux.org/forums/beginners-forum/383-backtrack4-final-kismet-problem.html?langid=3

So i think the problem is the UI of kismet, not the device.

> >
> > If I start kismet, it lists all APs very well. But in the area "Clients" there is only the text: "No clients seen".
> >
> > What do i wrong? Do I need to enable the RFMON-Mode for this? Is following correct for enabling RFMON?
> >
> > iwconfig wlan0 mode monitor
> >
> > If i type this, there comes no error. But can I be sure, my device is now in Monitor Mode? How can I test it?
> >
> > Do I really need to set RFMON?
> >
> > Thanks for helping, I'm new on kismet
>
> Kismet will not function without monitor mode.
>
> Do not set monitor mode manually - kismet will do it for you, and do it properly. iwconfig mode monitor is deprecated and has subtle breakages (things like packet inject will no longer work, and may affect channel setting, I forget).
>
> If you're not seeing clients, either:
>
> 1 - there are no clients active on that network at the time you're looking at it
> 2 - your drivers are broken and don't report data packets
>
> Most likely it is the first. APs beacon 10 times a second. Clients only speak when they're passing traffic.


Reply to this message