Kismet Wireless

Kismet Forums

 

Posted by:Jonoinfrance
Subject:No networks detected
Date:14:16:07 08/06/2011

Hello,

First of all, I'm quite new to Linux and I might of overlooked something stupid, but I'm having a little problem with Kismet that I can't explain.

Basically after adding the source in the conf file, I have a ALFA AWUS036H, so as a source I add rt8180, wlan0, ALFA.

Kismet loads up fine but can't find any networks at all.

This is especially strange because a few days ago when I started fiddling, I was using someone elses ALFA AWUS036H, and with the exact same settings everything worked fine.

I am running Backtrack3 on VMWare player, so everytime I restart the virtual machine everything is wiped, so even if I had screwed some configuration up somewhere it would be reset.

Basically the only things that have changed since it worked is the wifi adapter (which detects networks fine when I'm on windows7), and the country I'm in (I tested this at first in England, now I'm in France), but I don't think that is relevant.

I'd appreciate a bit of help :)

If I've forgotten any info let me know.


Reply to this message