Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:Ncurses 5.8 incompatible with kismet-client
Date:15:06:17 08/03/2011

> Upgrading ncurses from 5.7.4 to 5.8 appears to break kismet's client interface. Screenshot here of kismet on startup with ncurses 5.8 http://img146.imageshack.us/img146/8413/kismetncurses58.png I downgraded ncurses back to 5.7.4 and everything worked fine again.

Fixed in svn.

Probably doing a release soon to include this.


Reply to this message