Kismet Wireless

Kismet Forums

 

Posted by:mikryz
Subject:Spectools not working with latest Wi-SPY FW
Date:00:02:48 16/02/2011

> > > > Thank you! Though, I asked Metageek to ship me a device with an older FW, so that I could run it with existing software.
> > >
> > > They're pretty awesome like that.
> > >
> > > > Well, it didn't change much visually, but in the command line it prints this: "USB error: could not detach kernel driver from interface 0: No data available"
> > > >
> > > > What's wrong? How can I make it working? I'm a software guy, so I don't mind to mess up with the code, if needed.
> > >
> > > Did you install the udev rules? Otherwise you'll probably need to run it as root which isn't recommended.
> >
> > I run it as root, but still get the same message.
>
> And this is under linux? I can't reproduce that here (though my V2 code is all broken, it's not broken like this)

Yes. You may not be able to reproduce this as I'm working with a specific distribution of Linux. I just want to know what drivers/assumptions this software rely on. Also what does it mean when it fails in this particular place.


Reply to this message