Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:failed to enable TCP listener for the Kismet UI server [Ubuntu 10]
Date:03:07:07 13/02/2011

> Hi all,
>
> I've downloaded the latest release of Kismet (64-bit) and am running it on Ubuntu 10.
>
> I've set up the kismet.conf files and ran make and make install etc etc etc..set suids...etc etc
>
> now I have a problem with starting the kismet UI server..
>
> i keep getting the error: FATAL: Failed to enable TCP listener for the Kismet UI server
>
> I have no idea what is happening...here is my kismet.conf part for the ncsource and also the TCP part:

Is your loopback interface set up properly?

Are you running anything like selinux which forbids programs from binding network interfaces?

There ought to be some other error before that which explains in more detail what's going on.


Reply to this message