Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:Kismet-2011-01-R1 resitrcited plugins - Ubuntu package dependency - libnl2
Date:19:56:51 31/01/2011

> I'm trying to install the plugin, but it is failing because it requires libnl2. This is with Ubuntu 10.10 which appears not to have libnl2 available in its repository. libnl1 is the current installed version.

10.10 has libnl2... Shows up in my base 10.10 server installs used for building.

The base package requires libnl2, as well.


Reply to this message