Kismet Wireless

Kismet Forums

 

Posted by:echo6
Subject:Kismet-2011-01-R1 resitrcited plugins - Ubuntu package dependency - libnl2
Date:14:33:09 30/01/2011

I'm trying to install the plugin, but it is failing because it requires libnl2. This is with Ubuntu 10.10 which appears not to have libnl2 available in its repository. libnl1 is the current installed version.

Tempted to replace it with the latest fromhttp://www.infradead.org/~tgr/libnl/ but not sure what this may break!


Reply to this message