Kismet Wireless

Kismet Forums

 

Posted by:echo6
Subject:debian package for Ubuntu not working
Date:14:30:23 30/01/2011

> > > I have a situation regarding the Debian package the has become available for Ubuntu. First off, I have compiled and installed Kismet already. I'm trying to install the available package.

> > > Processing triggers for man-db ...
> > > Errors were encountered while processing:
> > > kismet

I suspect that the installation is failing when trying to install man-db over the top of the "old" version, so yes try removing it before attempting to install the latest.


Reply to this message