Kismet Wireless

Kismet Forums

 

Posted by:seguinc
Subject:debian package for Ubuntu not working
Date:09:59:18 28/01/2011

> > I have a situation regarding the Debian package the has become available for Ubuntu. First off, I have compiled and installed Kismet already. I'm trying to install the available package.
> >
> > When installing the package in a terminal I get the following error:
> > Preparing to replace kismet 2011.01.1 (using kismet-2011.01.1.amd64.deb) ...
> > Unpacking replacement kismet ...
> > Setting up kismet (2011.01.1) ...
> > dpkg: error processing kismet (--install):
> > subprocess installed post-installation script returned error exit status 1
> > Processing triggers for man-db ...
> > Errors were encountered while processing:
> > kismet
>
> You'd have to find the actual error dpkg is encountering.
>
> I don't know enough about dpkg to know if it will care if the files already exist, I dont' actually use ubuntu. Package installs fine on my 2 test vms.

Would it help if I provided the verbose output of the post install? There seemed to be something in there that may shed light, having another pair of eyes looking at the text might help.

What if I uninstalled the previous compiled version? I'm a bit uncertain how to remove an application that has been compiled rather than installed from a package. How do I proceed?

Thanks for your insight.


Reply to this message