Kismet Wireless

Kismet Forums

 

Posted by:nullogic
Subject:Can't compile kismet-2011-01-R1 on debian_version 5.0.7
Date:00:58:20 20/01/2011

apt-get install libnl1 libnl-dev

# connecting to a remote drone so, minimize the build
./configure --disable-client --disable-linuxwext --disable-pcap
make dep
make kismet_server

g++ -I/usr/include/ncurses -Wall -g -O2 -c iwcontrol.cc -o iwcontrol.o
iwcontrol.cc:41: error: ‘iwreq’ was not declared in this scope
iwcontrol.cc:41: error: ‘inreq’ was not declared in this scope
iwcontrol.cc:41: error: expected ‘,’ or ‘;’ before ‘{’ token
iwcontrol.cc: In function ‘void IwFloat2Freq(double, iw_freq*)’:

Any help is appreciated!
Null


Reply to this message