Kismet Wireless

Kismet Forums


Posted by:nightbear
Subject:Newcore Preferences not working for me
Date:16:09:26 08/01/2011

> > > Hi! I just started reading Kismet Hacking and learning Kismet Newcore. One thing i found out is that Newcore does not come with the 'conf' file anymore and to be able to change the panel display, we will need to change it through the 'Preferences'.
> > >
> > > But somehow i can't make it to work. Everytime i click the 'Preferences >>', nothings happen and the menu will just disappear. Please advice. Thank you.
> > >
> > > p/s - im running BT4R1
> >
> > Make sure you're running the latest Kismet, though this doesn't match any known fixed problems. Can't replicate, haven't heard it from anywhere else.
> Hi! Thanks for the reply. I have tried with BT4R1 and R2 also 2 different laptop with same effect. Could you tell me what would happen when we click on the Preferences? Will it pop up a window or something. Its weird nothings happen on my side.
> Regards,

Have you tried to not "click" preferences but instead scroll down with the cursor until preferences is highlighted and then hit enter?

Reply to this message