Kismet Wireless

Kismet Forums

 

Posted by:tetelee
Subject:How to Capture IP Layer Packets
Date:18:06:08 28/11/2010

> Hi everyone,
>
> My question might be stupid but I have searched for the solution for long time. My problem is, my kismet can only capture the MAC packets, specifically, only the beacon and probe response packets are showed. And in the Discrd statistic, the number is huge, which I assume that kismet captures the IP layer packets but somehow discards them since maybe they don't match the filter. But how should I set the filter? I looked at the options at kismet.conf, but couldn't figure what I did wrong. BTW, I am running kismet on Ubuntu 9.10, the laptop is a ThinkPad T61, using almost default settings on kismet.conf, except I changed the source and filter_tracker options. Any help would be appreciated!
>
> Tete

And I just found that it is because I specified in the filter_tracker=BSSID(00:24:A5:34:XX:XX). And it is the mac address of my wireless router. If I don't specify it, kismet will capture all IP and mac packets from all the wireless networks it finds. But what I want to do is to capture all the packets of my wireless network. So any hint how should I specify the options! Thanks!


Reply to this message