Kismet Wireless

Kismet Forums

 

Posted by:eddy
Subject:Spectool LibUsb problem
Date:15:34:34 19/09/2010

Hi.

I downloaded the latest version of Spectool (2010-04-R1), but when I tried to run ./configure it keeps reporting "configure: error: *** LibUSB 0.1.x required - Libusb 1.x.x not currently supported". However, according to the project page, the support for libusb 1.0+compat has been added for this version. So would anyone help me on this? Thanks very much.


Reply to this message