Kismet Wireless

Kismet Forums

 

Posted by:svper
Subject:I can get Aircrack working but Kismet will not load. I read the documentation. Help please?
Date:22:56:24 26/07/2010

I am using a wireless card with the rt2870sta drivers, it works just fine for aircrack. The device is named ra0 under ifconfig.

I have been going through the documentation extensively for Kismet but I cannot seem to get it to work.

Whenever I tried to load Kismet the first time it gave me an error about wlan0 or something similar saying no device found. I figured I needed to point it to my actual card named ra0 which is running on the rt2870sta driver.

So I tried editing the Kismet.conf file and pointing it to "source=ra0". No dice. Fatal error A bit more research reveals the rt2870sta driver is supported in Kismet so I am just clearly just listing in the kismet.conf wrong.

First problem. The examples in the Kismet documentation all say "ncsource=" in the actual kismet.conf there is no "ncsource=" there is just "source=" I don't get it. If I put in "ncsource=" it shoots back an error saying No Packet source listed.

I have tried "source=rt2870,ra0" and every other combination I can think of to list my car and its interface but it just keeps giving me the same fatal error.

No idea what syntax it wants from me. All the examples in the Kismet documentation are no help.

Any idea what I am doing wrong?

Thanks for all your help.


Reply to this message