Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:Kismet configuration source help. +screenshots
Date:03:00:15 12/07/2010

> > You're using a very old version of Kismet, you should update to the current releases, which are much simpler to configure.
>
> I checked it, it says thats the newest version of kismet.

You are wrong.

You are most likely using Ubuntu (or debian) who has decided to stop updating kismet for some reason. The version you are pasting from is over 2 years out of date.


Reply to this message