Kismet Wireless

Kismet Forums


Posted by:walts
Subject:Error The kismet client couldn't start,check your kismet.conf
Date:15:24:59 27/06/2010

> > I'm getting this error what should I do ? Using it on windows. Do have Ubuntu though.
> That's not a kismet error.
> What's the EXACT ACTUAL error.
> Also kismet does not (generally) run on windows. Read the readme and be POSITIVE that you can run it. You MUST have a Cace Airpcap device.
> -m

I'm having the same error. The EXACT ACTUAL error is:
"The Kismet client couldn't start, please check your kismet.conf"

Here's the dialog from the terminal window:
[Starting the Kismet server]

[Waiting for the server to start]
INFO: Reading from config file ./kismet.conf
INFO: No 'dronelisten' config line and no command line drone-listen
argument given, Kismet drone server will not be enabled.
INFO: Created alert tracker...
ERROR: Failed to open primary plugin directory (/usr/local/lib/kismet/):
No such file or directory
ERROR: Failed to open user plugin directory (/cygdrive/c/Documents and Sett
ings/walts/.kismet//plugins/): No such file or directory
INFO: Kismet will attempt to hop channels at 5 channels per second unless
overridden by source-specific options
INFO: Matched source type 'airpcap' for auto-type source '\\.\airpcap00'
INFO: Using default channel list 'IEEE80211b' on source '\\.\airpcap00'
INFO: Created source \\.\airpcap00 with UUID
INFO: Will attempt to reopen on source '\\.\airpcap00' if there are errors
INFO: Created Kismet UI TCP server on port 2501
INFO: Kismet drone framework disabled, drone will not be activated.
INFO: Inserting basic packet dissectors...
INFO: Allowing Kismet frontends to view WEP keys
INFO: Starting GPS components...
INFO: Enabling reconnection to the GPS device if the link is lost
ERROR: Could not create initial connection to the GPSD server
INFO: Using GPSD server on localhost:2947
ERROR: Could not open OUI file '/etc/manuf': No such file or directory
ERROR: Could not open OUI file '/usr/share/wireshark/wireshark/manuf': No
such file or directory
ERROR: Could not open OUI file '/usr/share/wireshark/manuf': No such file
or directory
ERROR: No OUI files were available, will not resolve manufacturer names
for MAC addresses
INFO: Creating network tracker...
ERROR: Kismet was not compiled with PCRE, cannot use 'ssidregex' option in
an apspoof filter
ERROR: Reading config file '/cygdrive/c/Documents and Settings/walts/.kismet//ssid_map.conf': 2 (No such file or directo
ERROR: Reading config file '/cygdrive/c/Documents and Settings/walts/.kismet//tag.conf': 2 (No such file or directory)
INFO: Creating channel tracker...
INFO: Registering dumpfiles...
INFO: Pcap log in PPI format
INFO: Kismet starting to gather packets
INFO: Started source '\\.\airpcap00'

[Starting the Kismet client]
Error opening terminal: cygwin.


I have installed the Cace Tech version and re-installed twice; I have also tried separately installing cygwin, and can open a terminal window OK.

This is a Windows XP box, with SP3 and all current updates installed.

I'm familiar with kismet.conf ( the new and the old formats) from Linux, but I don't see anything that needs changing. The file is exactly as the installer left it.

Help would be appreciated!


Reply to this message