Kismet Wireless

Kismet Forums

 

Posted by:rjb1290
Subject:Compiling problems :(
Date:03:14:25 06/05/2010

> > > I just built the latest Kismet on snow leopard and using apples default terminal app everything works just fine - $TERM is set to xterm-color by default.
> > >
> > > -m
> >
> > The default terminal...literally all I do is open terminal and "sudo kismet". $TERM is set to xterm-color.
>
> OK...
>
> try kismet_client as user, w/out going to root.
>
> Then try installing kismet with suidinstall, so that it can manage privs itself (see the readme for more info on this)
>
> my guess is sudo is dropping something and messing up ncurses

Well this is just ridiculous...formatted and installed osx again for the hell of it, updated, installed xcode, gave it a go again, and....still won't work!

I tried suidinstall, no luck. Tried kismet_client, not as root, and still no luck.

The only other things I've done since installing were:
-copy some .plists I had backed up, for like firefox and stuff
-sync with mobile me
-install a few applications, but nothing fancy that needs a real installer..just ones where I only have to copy to /Applications

At this point, based on my extensive experience with both computers and the paranormal, I am very near concluding that there are ghosts in my machine, literally, and that they are responsible for this.

The really painful part is that I can get it to the point where I can actually see networks...I just can't select them or anything :(


Reply to this message