Kismet Wireless

Kismet Forums

 

Posted by:mnmlnml
Subject:Kismet-2009-11-R1 on the N900
Date:13:28:56 04/05/2010

> > > Hey guys!
> > >
> > > Is there any solution for the new firmware of the N900?
> > > I tried to install the .deb-files from andre but I still get the message "not compatible".
> > > is there anything I've to do also?
> > >
> > > Andre, you said you will move it to testing directory, what about that?
> > >
> > > I'm a bloody noob concerning Linux and the N900, so please be patient with me. ;o)
> > > But don't worry, I know how to use kismet and a little bit the console. That's not the problem. ;-)
> > >
> > > Thanks in advance for help!
> > >
> > > Jake
> >
> > Hi Jake,
> > Kismet is in Extras-Devel try and install that one.
>
> Hey!
>
> Thanks for info, but I compiled it by myself a few days before it was in Extras-Devel. ;)
> But I switched over to this version, works brilliant, but can only scan on Channel 6.
> The developer of the .deb gave me a better driver and we test it together before he will release it to public.
>
> Regards,
> Jake

Hi Jake
That Cannel 6 problem is a old Problem :(
What is that 'better Driver' you are talking abot ? One that scans more then channel 6 ?
Would be awesome !!!!


Reply to this message