Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:Problems to start Kismet
Date:13:00:42 04/05/2010

> Hi!
>
> I'm new to Kismet, and I'm using Linux 2.6.28-18-generic #60-Ubuntu SMP i686 GNU/Linux. I can't get to start kismet. I'm running the commands with sudo.

You are using a version 3 years out of date. Upgrade to kismet 2010-01-R1.


Reply to this message