Kismet Wireless

Kismet Forums


Posted by:rjb1290
Subject:Compiling problems :(
Date:03:37:42 04/05/2010

Ah—you were right, I reinstalled xcode and it worked.

Now, new problem: I can't use the arrow keys to navigate. If I hit any arrow key when typing (for example, in the "startup options" field when starting a server) it types "0A" "0B "0C" or "0D" (depending on which one I hit). That isn't really a problem, but I can't navigate within the program. If I'm looking at the networks it's found and hit an arrow key, it just highlights/unhighlights "kismet" in the menu at the top.

Any suggestions? Hahah although I can't actually USE kismet yet, it sure looks like it's working very nicely.

> > Hello
> >
> > I'm new to kismet (and to anything that involves using "make" and "make install," really) and need some help compiling and installing kismet.
> >
> > I download kismet from subversion, do my ./configure and I get two warnings: "configure: WARNING: Using local radiotap headers" and "config.status: WARNING: '' seems to ignore the --datarootdir setting."
> > I get the feeling that there's some file or directory missing (the "No such file or directory" messages kind of tipped me off to that ;) ), but I haven't a clue as to how to fix it. Any help would be greatly appreciated. This is the first time in a while that my dear friend Google has let me down, and I'm feel rather helpless.
> You're missing something in xcode - I'm not sure what since i don't use mac much, and on my system (and other test systems) it has pretty much "just worked", with leopard and snow leopard xcode installs. Sure you've got the latest xcode installed on your system?
> If you're not on OSX, you've got something REALLY odd going on.

Reply to this message