Kismet Wireless

Kismet Forums

 

Posted by:elrond30
Subject:Kismet IDS on Fonera
Date:14:41:59 16/03/2010

> > > Hello:
> > > I am trying to run kismet as IDS on fonera. I install kismet drone on my fonera and kismet server on my computer (ubuntu). In kismet_drone.conf I do these changes:
> > > source= madwifi_g,wifi0,wirelles (madwifi_g because es an atheros)
> > > Channelhonpping=false
> > > defaultchannel= IEEE80211b:3 (my wifi is on channel 3)
> > > defaultchannel= IEEE80211g:3
> > >
> > > This run well, but it make a lot of log: detection of networks, detection of clients, detection of attacks
> > > There is nobody attacking de AP, and I would only log my network.
> > > What I am doing wrong?
> >
> > I don't understand your question - sounds like it's working as expected. If you don't want network logs, turn off that log file in the config (as per the readme and comments in the config file).
> >
> > You're also using a version several years out of date.
> >
> > -m
>
> What version is out of date? I am using de latest version I think
> Thanks

I comment de lines of kismet.conf and kismet_server continues scanning networks. Also I put the lines with false value and I obtain de same result. What have I do to kismet no scan networks and only works at IDS?

Thanks


Reply to this message