Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:Kismet IDS on Fonera
Date:02:55:26 16/03/2010

> Hello:
> I am trying to run kismet as IDS on fonera. I install kismet drone on my fonera and kismet server on my computer (ubuntu). In kismet_drone.conf I do these changes:
> source= madwifi_g,wifi0,wirelles (madwifi_g because es an atheros)
> Channelhonpping=false
> defaultchannel= IEEE80211b:3 (my wifi is on channel 3)
> defaultchannel= IEEE80211g:3
>
> This run well, but it make a lot of log: detection of networks, detection of clients, detection of attacks
> There is nobody attacking de AP, and I would only log my network.
> What I am doing wrong?

I don't understand your question - sounds like it's working as expected. If you don't want network logs, turn off that log file in the config (as per the readme and comments in the config file).

You're also using a version several years out of date.

-m


Reply to this message