Kismet Wireless

Kismet Forums

 

Posted by:DigiAngel
Subject:Spectools plugin on Snow Leopard fails to compile
Date:01:42:38 14/01/2010

> > > Thanks Dragon...this is the latest svn (Jan 1st 2010) on 10.6.2 on a base MacBook Pro 2009. So far it's worked flawlessly besides the plugins (KisMAC is ok, but eh...just must have Kismet in order to really get down to the nitty gritty). I do have an install of just normal Leopard on it as well, so I can bounce between them. If anyone has any tests they'd like me to run feel free to leave a message on this post and I'll run what I can.
>
> Fixed in SVN.
>
> Looks like they did something weird and changed the gcc command line options. Not sure what the implications are, but it builds now.
>
> -m

Ah..and so it does :) I think my Kismet setup is now pretty wild...Kismet compiled on OS X using the built in nic, spectools plugin compiles on OS X, then spectools_net running on Backtrack in VirtualBox as the server. Tried to use Eaiku, but I kept getting a can't find sentinel error..whatever that means ;) Thanks for the heads up Dragon.

James


Reply to this message