Kismet Wireless

Kismet Forums

 

Posted by:kp4djt
Subject:N810 timing out after 3 hours with newer 2009 version
Date:02:20:21 12/01/2010

> > > I found a deb http://matt.ucc.asn.au/kismet-maemo/ file that contains a fairly new 2009 SVN version of Kismet and it all seems to work well, except for some reason once it gets up to 3 hours+ it just seems to completely stop receiving packets of any kind.
> > >
> > > I had it working overnight not too long again.
> > >
> > > I used what dragorn stated in the forums, to use fcs=true,validatefcs=true, but after the 3 hrs + it normally stops working.
> > >
> > > Got it to work overnight once but can't repeat results now for some reason.
> > >
> > > Anyone here currently have the N810 and have it working properly? Searching Google just offers various people contradicting often. I've tried Google for hours now (not in a row but over about 2 weeks).
> > >
> > > EDIT: I found out Kismet can't be restarts and the whole device seems to need to be rebooted.
> >
> > I would like to get it running for just 1 hour. I have downloaded the 2009 ver, but when I try to install it, I get a nag about not having libcap1, but if I try to install libcap1 it tells me I have the latest, any idea of what is going on?
>
> I think it is trying to run, when I attempt to install libcap1 it reports that
> libcap1 is there. When I run kismet, it complains about the setup of nsource,
> what did you use to setup as the driver for the nsource line?

I found it, it is nokia810.


Reply to this message