Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:Problems compiling KISMET on Ubuntu 9.04
Date:13:16:55 12/11/2009

> I am installing kismet in Ubuntu 9.04 desktop with 2.6.28-16-generic kernel and following the documentation quick start i did the ./configure command on the directory that I downloaded kismet. The problem comes when I do make it does not work so I check the messages that I got when I ran the ./configure it appears this:
>
>
> configure: error: Failed to find libcurses or libncurses. Install them or disable building the Kismet client with --disable-client. Disabling the client is probably not something you want to do normally.
>
>
> I have looked libcurses all over the net and look with apt-get repository app and the sypnatic packet manager and nothing... can any one help me find what I am missing so I can run kismet on my laptop??
>

As the readme says, you need to install the -dev/-devel packages of the libraries, whatever ubuntu calls them.

-m


Reply to this message