Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:Trouble on OS X
Date:14:44:56 03/10/2009

> OS X 10.5.8. Just upgraded to the latest version of Kismet.
>
> Managed to get Kismet working by updating my kismet.conf file.
>
> Unfortunately I have Kismet using the dark grey text so I can't see a lot of text. How do I stop kismet from using dark grey?

Kismet asks you the first time it starts up if you can see the text. If you answer yes, it will configure itself accordingly.

You can either remove ~/.kismet/kismet_ui.conf and let it start again, or manually edit the colors in that file.

>
> The more serious problem I am having is that I can't select buttons (for example, if I get a Yes/No dialogue box, I can't use the arrows to select between the options, all I can do it hit return to select whatever Kismet has selected by default.)

That's because you use 'tab' not arrows (since some widgets need the arrow key, it can't be used to move between widgets)

>
> I also have to go into the menu to do things, instead of being able to use the hotkeys.
>

The hotkeys are the highlighted letters on the menu, you use them like normal menu shortcuts (ie, ~-K-Q to quit). The old mystery letters that everyone complained about are gone, now they complain that it uses documented keys.

-m


Reply to this message