Kismet Wireless

Kismet Forums

 

Posted by:JethrynFreyman
Subject:Trouble on OS X
Date:11:40:16 03/10/2009

OS X 10.5.8. Just upgraded to the latest version of Kismet.

Managed to get Kismet working by updating my kismet.conf file.

Unfortunately I have Kismet using the dark grey text so I can't see a lot of text. How do I stop kismet from using dark grey?

The more serious problem I am having is that I can't select buttons (for example, if I get a Yes/No dialogue box, I can't use the arrows to select between the options, all I can do it hit return to select whatever Kismet has selected by default.)

I also have to go into the menu to do things, instead of being able to use the hotkeys.

Any help is appreciated.
Thanks.


Reply to this message