Kismet Wireless

Kismet Forums


Posted by:Dutch
Subject:Kismet Newcore
Date:12:26:51 20/06/2009

> Sorry I am being a bit rubbish but when you try an apt-get on either of these i just get "couldn't find package".
> K

You need to find out what the corresponding lib files are called on Ubuntu, and use the packagemanager included in Ubuntu, to download and install the dev packages for those libs.

sudo apt-get install build-essentials libncurses-dev libpcap-dev libnl-dev libpcre3-dev libcap2-dev should do the trick on Jaunty for the current kismet.

Reply to this message