Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:Kismet Newcore
Date:16:11:56 18/06/2009

> Thanks,
>
> I am using ubuntu and I installed build-sessential but still getting the error!
>
> HELP!
>
> K

Install the development packages for your distribution.

This is already in the documentation. It's even the second item in the quick start guide.

* Download Kismet from http://www.kismetwireless.net/download.shtml
* Run "./configure". Pay attention to the output! If Kismet cannot
find all the headers and libraries it needs, major functionality may
be missing. Most notably, compiling Kismet yourself will require
the development packages and headers, usually called foo-dev or
foo-devel.


Reply to this message