Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:can not stop hopping!
Date:18:30:22 27/05/2009

> Hi,
> I need your help configuring Kismet:
> I would like to configure Kismet to capture packet from a Monitor interface (mon0) in a single channel selected before Kismet start-up.
>
> I've simply tried to set "channelhop=false" in kismet.conf but Kismet still change channel...
>
> I've tried to change more options like:
> defaultchannels=IEEE80211a:48
> sourcechannels=mon0:ch48
>
> no success!
>

Set channel hop to false and initial channel to whatever you want, or in 2009-05-RC1, ncsource=mon0:hop=false,channel=48

-m


Reply to this message