Kismet Wireless

Kismet Forums

 

Posted by:dragorn
Subject:lockout 11b or force 11g only
Date:04:01:34 12/05/2009

> Is there a way to not look at the 11b frequency and look at the 11g? I've got 2008.05.R1, Ubuntu 9.04, using iwl4965 Intel abgn card. I am picking up my network as 11b, but my ps3 is using 11g and I want to be able to see the tcp packets. I only see an occasional ACK or SYN, so I'm assuming it is because Kismet detects the network on the 11b instead of 11g. I've tried setting the channels for the 11b to be only 11 on the hopping (my bssid is on channel 1),and tried hopping enabled and disabled. I know 11b and 11g use the same frequencies, so I'm not sure why I get my network on 11b in kismet only.

Nope, not a good assumption to make.

I don't know why you wouldn't be seeing the packets. Mostly likely, either you're channel hopping and you're missing the times when the device is talking, or you're using a version of the drivers which suck and don't report packets properly.

Try locking the channel, and try getting the latest version of the drivers (I'd go so far as trying the compat-wireless backport stuff).

In theory it's possible to tell a card to only report packets of a certain encoding, but Kismet doesn't do it, and I don't know any drivers that default to that (at least, not in a deliberate/controllable way).

-m


Reply to this message