Kismet Wireless

Kismet Forums

 

Posted by:dcocuzzo
Subject:How to enable PPI logging?
Date:18:33:46 24/04/2009

I'm searching through /usr/local/etc/kismet.conf and I'm unable to find the field 'pcapdumpformat= ...'

I removed my old .conf files before installing newcore. Is there a reason why my config file still isn't up to date?

Thanks.


> > Hi, I am new to Kismet and have found from the forums that PPI logging will give me access to signal strength information of logged packets.
> >
> > I've installed newcore and I'm looking through the latest .conf files - where / how do I enable PPI logging??
> >
> > Thanks.
>
> # Format of the pcap dump (PPI or 80211)
> pcapdumpformat=ppi
> # pcapdumpformat=80211
>
>
> (kismet.conf, search for ppi)
>
> -m


Reply to this message