Kismet Wireless

Kismet Forums


Posted by:dragorn
Subject:spectools on macos using wispy 2.4x
Date:20:09:26 21/04/2009

> False alarm. I just forgot to run the program with sudo. Otherwise, it seems I do not have enough permissions to run it.

If you do not install the udev rules, it will require root. If you install the supplied udev rules (modified to use the groups for your distribution) users of the specified group will be able to run it normally.


Reply to this message