Kismet Wireless

Kismet Forums

 

Posted by:joer
Subject:source line in kismet.conf
Date:17:31:45 26/03/2009

> Ok, I tried OpenSuSE... too slow.
>
> So I am back to SLED11, but I used an OpenSuSE kismet RPM and got it installed.
>
> Now when I try to run kismet, i get
>
> ...
> Source 0 (ath0): Enabling monitor mode for madwifing_ag source interface wlan0 channel 6...
> ERROR: Unable to create VAP: Operation not supported
> ERROR: Unable to create monitor-mode VAP
> WARNING: wlan0 appears to not accept the Madwifi-NG controls. Will attempt to configure it as a standard Madwifi-old interface. If you are using madwifi-ng, be sure to set the source interface to the wifiX control interface, NOT athX
> FATAL: Failed to retrieve list of private ioctls 95:Operation not supported
> Done.
>
> I previously ran kismet on this same hardware using the source line
>
> "madwifing_ag,wifi0,ath0"
>
> and it worked fine. Now when I do an iwconfig, I don't see any wifi0 listing, instead I have wlan0. So I changed the line to read "madwifing_ag,wlan0,ath0", but now I get this. As always, any help is appreciated.

I changed it to ath5k_ag,wlan0,ath0 and it seems to be working.


Reply to this message