Kismet Wireless

Kismet Forums

 

Posted by:philQ
Subject:kismet_client is a lot of times running as process
Date:18:58:01 09/02/2009

> > Hi,
> >
> > I'm running kismet in cygwin and kismet_drone on a WRT54GL. Now there are a lot of kismet_client processes and my RAM is full. How can I stop this?
> >
> > Thanks
> >
> > http://img508.imageshack.us/img508/7281/kismetis2.jpg
>
> This won't fill your ram (something else is going on) since they're c-o-w shared copies, but if you enable sound and don't configure a working sound player, old processes can hang around sometimes.
>
> Disable sound or configure a play command which works
>
> -m

Thanks. I put "sound=true" in the ->kismet_ui.conf to "sound=false" and now the processes are normal. And yes ...my sound drivers are not installed. Now Is everything working. :-)


Reply to this message