Kismet Wireless

Kismet Forums

 

Posted by:cestlecou
Subject:Log errors
Date:20:28:52 07/02/2009

> Quick question:
>
> The current version of Kismet for Windows seems to be having trouble logging data to the disk drive on my local machine. I've configured the .conf to reflect the location as "logtemplate=%h-%n-%d-%i.%l" and checked the box "Enable disk logging" in the Windows GUI, but receive the following error when Kismet is run.
>
>
>
> ----------------------------------------------------------------
> COMMAND LINE:
> kismet_server.exe --silent -f ./kismet.conf -c airpcap,\\.\airpcap00,\\.
> \airpcap00
>
> [Starting the Kismet server]
>
> [Waiting for the server to start]
> Using alternate config file: ./kismet.conf
> Suid priv-dropping disabled. This may not be secure.
> No specific sources given to be enabled, all will be enabled.
> Disabling channel hopping.
> Source 0 (\\.\airpcap00): Opening airpcap source interface \\.\airpcap00...
> -Feb-20-2008-1.networkygdrive/c/Documents and Settings/IPO-Kismet
> -Feb-20-2008-1.csvn CSV format to /cygdrive/c/Documents and Settings/IPO-Kismet
> -Feb-20-2008-1.xmln XML format to /cygdrive/c/Documents and Settings/IPO-Kismet
> Logging cryptographically weak packets to /cygdrive/c/Documents and Settings/IPO
> -Feb-20-2008-1.weak
> Logging cisco product information to /cygdrive/c/Documents and Settings/IPO-Kism
> -Feb-20-2008-1.cisco
> -Feb-20-2008-1.gpsnates to /cygdrive/c/Documents and Settings/IPO-Kismet
> -Feb-20-2008-1.dumpgdrive/c/Documents and Settings/IPO-Kismet
> Writing data files to disk every 300 seconds.
> Mangling encrypted and fuzzy data packets.
> Tracking probe responses and associating probe networks.
> WARNING: Unable to open '/usr/local/etc/ap_manuf' for reading (No such file or
> directory), AP manufacturers and defaults will not be detected.
> WARNING: Unable to open '/usr/local/etc/client_manuf' for reading (No such file
> or directory), client manufacturers will not be detected.
> Using network-classifier based data encryption detection
> Not tracking duplicate IVs
> FATAL: Dump file error: Unable to open dump file /cygdrive/c/Documents and Setti
> (No such file or directory)
> Kismet exiting.
>
> [Starting the Kismet client]
> Using alternate config file: ./kismet.conf
> Using alternate UI config file: ./kismet_ui.conf
> FATAL: Could not connect to localhost:2501.
> ----------------------------------------------------------------
>
>
>
> If I uncheck "Enable disk logging" in the Windows GUI, Kismet runs perfectly, but doesn't log any data (as expected). If I put the absolute path to the log directiry (I.E. C:\Program Files\Kismet.. etc..), it comes up with the same error.
>
> Any ideas??

Hi did you get this problem solved. I am a newbie and having the same problem.
Please educate


Reply to this message