Kismet Wireless

Kismet Forums

 

Posted by:BioBang
Subject:Operation not Supported
Date:15:47:59 04/11/2008

> > When i run 'sudo kismet' i get this output:
> >
> > Launching kismet_server: //usr/bin/kismet_server
> > Suid priv-dropping disabled. This may not be secure.
> > No specific sources given to be enabled, all will be enabled.
> > Non-RFMon VAPs will be destroyed on multi-vap interfaces (ie, madwifi-ng)
> > Enabling channel hopping.
> > Enabling channel splitting.
> > NOTICE: Disabling channel hopping, no enabled sources are able to change channel.
> > Source 0 (nowire): Enabling monitor mode for hostap source interface wlan0 channel 6...
> > FATAL: Failed to retrieve list of private ioctls 95:Operation not supported
> > Done.
> >
> > Whats wrong? I've also tried with my card on monitor mode and it's still the same...
>
> Sounds like you've got something else weird in your config, or you aren't using hostap, or you're using a really old version of Kismet.
>
> -m


I've checked the configs, you were right , i had to replace "hostap" to "iwl3945" thanks, it works now ;)


Reply to this message