Kismet Wireless

Kismet Forums

 

Posted by:Habakster
Subject:newcore: Failed to open pcap dump file
Date:14:30:19 13/08/2008

> > addendum: I tried the following
> > + recompiled madwifi driver (v0.9.4)
> > + reinstalled kismet as "suiduser"
> > + made sure all non-monitor VAPs before I start kismet
> > + start kismet server/client separately
> > -> still no packets, dump files are empty, however:
>
> > any idea what am I missing? (I use an Atheros 5212 card and use"source=madwifi_g,wifi0,atheros,10", tried both pcap dump PPI and 80211).
>
>
> .94 is a bit old, might be buggy on new kernels.
>
> Dunno what to say, I use madwifi for newcore development since the iwl drivers are so unstable, and have no issues at all.
>
> Do a tcpdump -s 0 -w foo, gzip it, and post it somewhere and I'll take a look.
>
> -m

I just tried with the SVN HEAD of the madwifi driver - same thing, no packets, not sure what is wrong... I have sent you (i.e. to dragorn@kismetwireless.net) a link to a tcpdump. Could you please take a look? Thank you!

H.


Reply to this message