Kismet Wireless

Kismet Forums

 

Posted by:jigger
Subject:FATAL ERROR
Date:09:42:01 11/08/2008

> > Sorry forgot to say. Running under OSX 10.4.11 with latest SVN development version. Source=darwin,en1,airport_extreme,11.
>
> [edit, thought I was replying to a different problem]
>
> I think you might need to upgrade darwin. Latest kismet (stable and newcore) should account for all the device oddities as of the latest OSX, not entirely sure how 10.4 behaves.
>
> -m

Hi Dragorn,

I tried the lastest kismet (Kismet-2008-05-R1) before trying the development version, same result. Will try the newcore version, but I thought from the changelog dates that this was older than the stable kismet.


Reply to this message